Minecraft 1.15: Bees!

image

Minecraft 1.15 has been released! What’s new? Mainly bees. What else could you possibly want?
Read the full changelog here.

Update:


We hope to be able to support Minecraft 1.15 clients within the next few days. That means you won’t be able to use 1.15 features yet, but you can connect to the server, even with the updated game.
The full 1.15 update along with a survival world expansion should be coming in the next weeks. Finding bees will be especially easy in our new farm worlds which reset regularly.

Official 1.15 trailer:

1 Like


It no workie in 1.15 for me…

We’re working on it! :slight_smile:
Please use 1.14.4 for now.

1 Like

Woops. I read that… But I didn’t fully read it… You know? :slight_smile:

Is it bad that on a Terraria server, I started an online cult dedicated to bees…

In certain parts of China, there aren’t enough bees to pollinate flowers… So humans do that job. (Documentary: “More Than Honey”)
There are worse things to dedicate cults to :wink:

Survival will be offline for a bit, while we prepare our world files for the upcoming 1.15 upgrade.

Upgrading all remaining 1.13 chunks to 1.14.4 …
This is what I’m currently seeing. It’s upgrading the first survival world:

Survival is back online!
We support 1.15 clients now. The full 1.15 update should be coming soon. We will wait for Mojang to release at least 1.15.1 to make sure everything is stable.

Will there be a world expansion with 1.15?

We haven’t decided yet. If so, only a small one. We have the farm worlds after all. :slight_smile:

Tallcraft Survival has been fully updated to Minecraft 1.15.1, please update your game in order to play.

While updating is recommended, if you rely on OptiFine you can stay on 1.14.4 until they support 1.15.1.

1 Like

Minecraft 1.15.2 has been released:

https://www.minecraft.net/de-de/article/minecraft-java-edition-1-15-2

In order to play on Tallcraft please stay on 1.15.1 for now until we have updated. Since this is a small update it should only take a few days.

Update: We’ve updated to 1.15.2! Please update your game.
Until OptiFine for 1.15.2 has been released, you may play with older versions of the game.

We no longer support versions older than 1.15.2. Please make sure your game is updated in order to connect.
There is a 1.15.2 compatible version of Optifine (preview).

The new Optifine previews have a few issues if you are using the OpenGL rendering engine. You will know if you have this glitch if your chat gets flooded with
OpenGL error(invalid enum): 1280
to fix this you need to install java. here is a link to the download

https://www.java.com/en/

once that has been finished run your game once then close both the launcher and your game. re-open the launcher then go to the installations tab
image
Go to you current game version then click the three dots that show up when you hover over it. A drop down will appear, hit the edit button. Once you are in there hit the more options button. You should see something that says Java Executable.
image
click the browse button then navigate to your boot drive.
next do this C:>Program Files (x86)>Java

once you have opened the Java file there should be 1 file there. Open it (name of it may vary depending on the version of java you have). Once in the file open bin. You should see a bunch of files. Just scroll down untill you see the file named Java. Click on that then hit open. Boom it will no longer give you errors. It might prompt you when you open the multiplayer menu to allow java pass your firewall. Click allow or you cannot play multiplayer. Reply to this post if you are having trouble. It will also open another program that just has a blank empty screen when you launch, ignore that it does nothing I don’t really know how to get rid of it.

1 Like